Seite 4 von 4 ErsteErste ... 234
Ergebnis 61 bis 73 von 73

Thema: Werbevideos für Torschuss und AWP-Rechner starten nicht mehr

  1. #61
    Profi Avatar von Brummbaer96
    Registriert seit
    24.10.2011
    Ort
    Hannover
    Beiträge
    439
    Kann ich bestätigen.Ist bei mir,ebenfalls Chrome,auch.Ich kann klicken,aber auch warten.Video kommt auf jeden Fall immer(zumindest bis jetzt).

  2. #62
    Balljunge
    Registriert seit
    30.05.2018
    Beiträge
    2

    Plötzlich funktioniert es wieder

    Ich hab am 30.05. Schonmal geschrieben, dass die videos für awp und 2. Torschuss nicht mehr laufen und somit nicht mehr genutzt werden können. Habe seit dem nichts am handy internet umgestellt und heute laufen die videos bei beiden wieder plötzlich und aus heiterem Himmel. Ist schon irgendwie seltsam?! Ich hoffe das bleibt auch so!

  3. #63
    Balljunge
    Registriert seit
    10.03.2012
    Beiträge
    11
    Seit dem 69er Update von Google Chrome geht wieder nix mehr. Wo liegt da das Problem?

    Google Chrome ist auf dem neuesten Stand.
    Version 69.0.3497.81 (Offizieller Build) (64-Bit)

  4. #64
    Board-Admin Fussballgott Avatar von DarkLifeAngel
    Registriert seit
    09.08.2009
    Ort
    dort wo andere Urlaub machen
    Beiträge
    5.288
    Zitat Zitat von GodPoTT Beitrag anzeigen
    Seit dem 69er Update von Google Chrome geht wieder nix mehr. Wo liegt da das Problem?
    Daran das Chrome vermutlich wieder was an den Flasheinstellungen/Berechtigungen/Autoplay -Funktionen geändert hat

    "And now it's time for one last bow, like all your other selves. Eleven's hour is over now, the clock is striking twelve's."
    So soll eine Bugmeldung aussehenBugforumRegeln&FAQPN an michOFM - offene BETA

  5. #65
    Kaiser Avatar von Problemkind
    Registriert seit
    21.04.2016
    Ort
    Problemviertel
    Beiträge
    3.856
    Seit heute selbiges Problem wie im Eröffnungspost.

    Das Duell der Giganten => Klick
    Spielplan und Tabelle Part 9 => Klack

  6. #66
    Profi Avatar von Brummbaer96
    Registriert seit
    24.10.2011
    Ort
    Hannover
    Beiträge
    439
    Schliesse mich an.Seit heute 2.Schuss nicht möglich,da Video nicht abzuspielen geht.Weiterhin Windows 7,Google.
    Noch ne Anmerkung,wenn ich den Login Bildschirm wegklicken will funktioniert das nur mit der F5 Taste oder ausloggen.Beim anklicken des roten X rechts oben am Bildschirm tut sich nichts.
    Geändert von Brummbaer96 (Gestern um 07:56 Uhr)

  7. #67
    OFM-Mitarbeiter Amateurspieler
    Registriert seit
    05.01.2016
    Beiträge
    58
    Habe gerade mal reingeschaut.

    Die Browserhersteller haben seit April eine "Autoplay policy", die verhindern soll, dass Websites ungefragt Videos abspielen. (Was ich persönlich auch sehr gut finde )

    Leider erkennen die Browser den Klick auf "Video starten" scheinbar nicht wirklich als User Interaktion an und verbieten deshalb das abspielen in einigen Fällen.

    Ich werde mal sehen, was man da machen kann.


    Viele Grüße

  8. #68
    Profi Avatar von Brummbaer96
    Registriert seit
    24.10.2011
    Ort
    Hannover
    Beiträge
    439
    Danke.Das würde die Probleme zum Threadstart im Mai erklären.Bleibt die Frage warum es dann wieder ne Zeit ging.Aber forsche mal nach

  9. #69
    24/7 Junkie / Clan die Traderschmiede Kaiser Avatar von Vieiri
    Registriert seit
    02.04.2015
    Ort
    Wolfsburg
    Beiträge
    4.959
    Über Safari funktioniert es nicht.
    Über Chrome am selben Mac funktioniert es:


    • Schwarzer Videokasten erscheint.
    • Es tut sich nichts.
    • Auf den Schwarzen Block klicken und somit das Video starten.
    • Ausloggen weil Schuss nicht geht.
    • Einloggen und wieder Daily Login auswählen.
    • Schießen.



  10. #70
    Profi Avatar von Brummbaer96
    Registriert seit
    24.10.2011
    Ort
    Hannover
    Beiträge
    439
    Jo.Habe ich versucht und es hat geklappt.Aber....erst nach dem 3x klicken auf schwarzen Block.Schuss ging erst nach ausloggen und wieder einloggen.So funktioniert es zwar,aber ob dieser ganze Umstand Sinn der Sache ist?Kann sicher auch nicht im Sinne der OFM-Macher sein.Und es wird sicher einige geben,die die Flinte dann ins Korn werfen.

  11. #71
    OFM-Mitarbeiter Amateurspieler
    Registriert seit
    05.01.2016
    Beiträge
    58
    Zitat Zitat von Brummbaer96 Beitrag anzeigen
    Danke.Das würde die Probleme zum Threadstart im Mai erklären.Bleibt die Frage warum es dann wieder ne Zeit ging.

    Ganz einfach: Dunkle Weltraummagie !


    Es kann immer mal passieren, dass Browserhersteller ihre Policy Richtlinen anpassen. Gibt natürlich viele andere Faktoren. Ist wie gesagt aufgenommen und ich schau mir das mal an

  12. #72
    Profi Avatar von Brummbaer96
    Registriert seit
    24.10.2011
    Ort
    Hannover
    Beiträge
    439
    dann hoffen wir mal auf Deine "magischen Hände"

  13. #73
    Kaiser Avatar von Problemkind
    Registriert seit
    21.04.2016
    Ort
    Problemviertel
    Beiträge
    3.856
    Mit Firefox gehts ohne Probleme. Bei Chrome die entsprechenden Einstellungen angepasst aber da gehts trotzdem nicht.

    Das Duell der Giganten => Klick
    Spielplan und Tabelle Part 9 => Klack

Seite 4 von 4 ErsteErste ... 234

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •