Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 41 bis 60 von 82

Thema: Werbevideos für Torschuss und AWP-Rechner starten nicht mehr

  1. #41
    Board-Admin Fussballgott Avatar von DarkLifeAngel
    Registriert seit
    09.08.2009
    Ort
    dort wo andere Urlaub machen
    Beiträge
    5.302
    Zitat Zitat von blacksilver Beitrag anzeigen
    Wenn man mit Werbung Geld verdienen will, muss man sie auch so bauen, dass sie bei allen reibungslos läuft.
    Wenn man Angebote die über Werbung finanziert werden nutzen möchte, dann sollte man sein Endgerät soeingestellt haben, dass diese Werbung auch angezeigt werden kann.
    Wenn die Werbung von Nutzerseite blockiert wird kann der OFM machen was er will, sie wird blockiert.

    "And now it's time for one last bow, like all your other selves. Eleven's hour is over now, the clock is striking twelve's."
    So soll eine Bugmeldung aussehenBugforumRegeln&FAQPN an michOFM - offene BETA

  2. #42
    Amateurspieler
    Registriert seit
    14.12.2015
    Beiträge
    93
    Zitat Zitat von blacksilver Beitrag anzeigen
    Wenn man mit Werbung Geld verdienen will, muss man sie auch so bauen, dass sie bei allen reibungslos läuft.
    Zitat Zitat von DarkLifeAngel Beitrag anzeigen
    Wenn man Angebote die über Werbung finanziert werden nutzen möchte, dann sollte man sein Endgerät soeingestellt haben, dass diese Werbung auch angezeigt werden kann.
    Wenn die Werbung von Nutzerseite blockiert wird kann der OFM machen was er will, sie wird blockiert.
    Wenn man eine leichte masochistische Ader in sich verspürt, und Wert darauf legt ein wenig von oben herab behandelt zu werden, dann ist das hier genau das richtige.

  3. #43
    Profi
    Registriert seit
    18.05.2017
    Beiträge
    389
    Zitat Zitat von Thomasius Beitrag anzeigen
    Wenn man eine leichte masochistische Ader in sich verspürt, und Wert darauf legt ein wenig von oben herab behandelt zu werden, dann ist das hier genau das richtige.
    Aber auch Schizophrene - die sich über den Daily-Login-Bonus und die Werbung aufregen; sich dann aber darüber beschweren, daß bei Ihnen die Werbung aufgrund ihrer persönlichen Einstellungen nicht läuft - sind hier herzlich willkommen!

    edit:
    Zitat Zitat von blacksilver
    Das wäre in etwa so als wenn ich den Versicherungsvertreter abholen würde, damit der bei mir klingeln darf
    ... ich ihm aber die Tür nicht öffne und mich anschließend darüber beschwere, daß ich die Versicherung nicht abschließen konnte.
    Geändert von Chicken George (19.05.2018 um 18:25 Uhr)

  4. #44
    Märkischer Adler Manager Avatar von Collin1987
    Registriert seit
    19.12.2014
    Ort
    Röbel/Müritz
    Beiträge
    1.916
    Zitat Zitat von blacksilver Beitrag anzeigen
    Wenn man mit Werbung Geld verdienen will, muss man sie auch so bauen, dass sie bei allen reibungslos läuft. Ich werde für 2 Frischepunkte sicher nicht bei mir auf "Bugsuche" gehen. Das wäre in etwa so als wenn ich den Versicherungsvertreter abholen würde, damit der bei mir klingeln darf
    Der 2. Torschuss ist doch (wie alles andere bei OFM auch) nur ein Angebot, dass genutzt werden kann, aber nicht genutzt werden muss. Will man es nutzen muss man auch in Kauf nehmen seine fehlerhaften bzw störenden Einstellungen für diese Aktion zu finden und zu beheben. Dabei wird man hier wohl tatkräftig unterstützt.

    Wie gesagt hatte nie ein Problem mit dem Abspielen der Videos.
    Aber dafür wird man ja auch gleich dumm von der Seite angemacht. Was kann ich dafür das es an den Usern bzw deren Softwareeinstellingen liegt? In der Zeit wo sich einige hier mit sinnlosen Kommentaren die Zeit vertreiben hätte ich längst das Problem auf meinem Rechner beseitigt


  5. #45
    Nationensammler & Exil-Franke & Taktiker Fussballgott
    Registriert seit
    18.01.2006
    Ort
    A3, Ausfahrt Hengersberg
    Beiträge
    8.909
    Wenn jeder hier posten würde, bei dem es geht...
    Hilft bei der Fehlersuche nun mal nicht weiter.
    Persönlich mache ich lieber Leute von der Seite an, als Werbevideos zu gucken, kann darum nicht sagen, ob es bei mir geht.

    Platz 67 der Weltrangliste / Junior-Cup-Sieger Saison 154 / Sieger des 106.Passau-Cup

  6. #46
    Halbprofi Avatar von blacksilver
    Registriert seit
    29.12.2004
    Beiträge
    234
    Um mal mit ein paar Missverständnissen aufzuräumen:

    Mein Post sollte kein Angriff auf irgendjemand sein. Ich wollte nur ausdrücken, dass es nicht die Pflicht des Users ist auf Bugsuche zu gehen (so wie es in den Vorposts empfohlen wurde). Sondern, dass es seit 25 Jahren ungeschriebenes Gesetz ist, dass man die Sachen so baut, dass sie auf jedem Endgerät unter Standardeinstellungen, sowie leichten Sondereinstellungen laufen. Jegliche Empfehlungen in Flash, Javascript, o.ä. rumzufummeln sind fernab jeder üblichen Praxis. Die Ratschläge im Antivirus rumzufummeln sind... ähm... ohne Worte. Wir reden hier ja nicht von irgendwelchen hochkomplexen Dingen, sondern vom simplen Einbinden eines Werbevideos.

    Kurz und knapp: Standardgerät, Standardbrowser, Standardeinstellungen... Ding muss laufen.

    P.S.: Wenn ich von Bugsuche rede und dann "von blocken durch Nutzerseite" geredet wird... ähm.. ist klar. Glaube jedem der nen Blocker benutzt ist schon klar worans liegt Aber bei allen anderen Fällen... siehe oben
    Geändert von blacksilver (20.05.2018 um 16:20 Uhr)
    Über 100 Saisons beim OFM

  7. #47
    Board-Admin Fussballgott Avatar von DarkLifeAngel
    Registriert seit
    09.08.2009
    Ort
    dort wo andere Urlaub machen
    Beiträge
    5.302
    Zu Antivirenprogramm:
    Es wurde nie davon gesprochen im Antivirenprogramm rumzuwerkeln.
    Es ging um den Browserschutz den Avira mit anbietet. Das ist kein Antivirenprogramm sondern ein Blocker für Cookies und Inhalte. Eine zeitlang hat das Browseraddon (was nicht standartmäßig zum Browser gehört sondenr lediglich ein Browseraddon ist) sogar Short-URLs von bit.ly oder goo.gl pauschal ausgeblendet weil es vom Anbieter fehlerhaft konfiguriert wurde.

    Zu Flash:
    Auch hier wurde nie gefordert in die tiefsten Einstellungen zu gehen. Das erlauben von Flash gehört zu den Standarteinstellmöglichkeiten im Webbrowser die mit wenigen Klicks geändert werden können. Das Werbeplugin ist bereits so eingestellt, dass es im Alternativfall (Flash nicht vorhanden/deaktiviert) bereits das Video in html5 zeigt. Dies setzt allerdings vorraus, daass das Video auch ind iesem Format vorliegt (darauf hat der OFM keinerlei Einfluss). Spätestens 2020 wird sich das Ganze mit Flash eh erlediht haben, wenn google das Plugin komplett aus dem Browser nimmt (nachdem es jetzt von Gereation zu Generation die Einstellungen ohne zutun des Nutzers bei Updates immer restriktiver eingestellt hat)

    Zu JavaScript: Auch hier wurde lediglich darauf hingewiesen, dass entsprechende Blocker deaktiviert sein müssen. Ebennfalls mit dem Hinweis hier lediglich den OFM auf die Whitelist zu setzen. Selbieges gilt für Werbeblocker oder wie in einem Fall weiter oben das ghostery plugin

    zu weiteren Eisntellungen : Hier gibt es lediglich die Berechtigung von Cookies durch Drittanbieter. Diese müssen zwangsläufig aktiviert sein, dar der OFM die Werbung nicht selber hostet sondern diese durch den besagten Drittanbieter bereitsgestellt werden und üpber dessen Cookie dann quasi bestätigt wird, dass das Video geschaut wurde. Die Cookies müssen auch nicht dauerhaft erlaubt sein. Es reicht vollkommen aus wenn die für die Session vorgehalten werden.


    Wie man also sieht geht es im Schwerpunkt um Standarteinstellungen im Browser (Flash-Plugin) bzw. um Blocker für Werbung, Scripte und Cookies die falsch konfiguriert sind und Dinge blockieren die sie nicht blockieren sollten damit das Werbevideo läuft.

    Zur Bugsuche ist es deshalb notwendig zuersteinmal fehlerhafte EInstellungen auf Nutzerseite auszususchließen um den Fehler auch tatsächlich reproduzieren zu können

    "And now it's time for one last bow, like all your other selves. Eleven's hour is over now, the clock is striking twelve's."
    So soll eine Bugmeldung aussehenBugforumRegeln&FAQPN an michOFM - offene BETA

  8. #48
    Profi
    Registriert seit
    18.05.2017
    Beiträge
    389
    Zitat Zitat von blacksilver Beitrag anzeigen
    Um mal mit ein paar Missverständnissen aufzuräumen:

    Mein Post sollte kein Angriff auf irgendjemand sein. Ich wollte nur ausdrücken, dass es nicht die Pflicht des Users ist auf Bugsuche zu gehen (so wie es in den Vorposts empfohlen wurde). Sondern, dass es seit 25 Jahren ungeschriebenes Gesetz ist, dass man die Sachen so baut, dass sie auf jedem Endgerät unter Standardeinstellungen, sowie leichten Sondereinstellungen laufen. Jegliche Empfehlungen in Flash, Javascript, o.ä. rumzufummeln sind fernab jeder üblichen Praxis. Die Ratschläge im Antivirus rumzufummeln sind... ähm... ohne Worte. Wir reden hier ja nicht von irgendwelchen hochkomplexen Dingen, sondern vom simplen Einbinden eines Werbevideos.

    Kurz und knapp: Standardgerät, Standardbrowser, Standardeinstellungen... Ding muss laufen.

    P.S.: Wenn ich von Bugsuche rede und dann "von blocken durch Nutzerseite" geredet wird... ähm.. ist klar. Glaube jedem der nen Blocker benutzt ist schon klar worans liegt Aber bei allen anderen Fällen... siehe oben
    Was für ein Witz!
    Als wenn es nur eine Möglichkeit gäbe, das Abspielen eines Videos zu verhindern.
    Wer das Vid sehen möchte, hat seinerseits dafür Sorge zu tragen, daß alle Blockierungen beseitigt sind.

    Wer nicht weiß woran es liegt, dem werden ja hier alle bekannten "Fehlerquellen" genannt. Übrigens sind häufig automatisierte Updates dafür verantwortlich, daß es plötzlich bei Dingen rumpelt, die zuvor problemlos liefen, weil bisherige Einstellungen teilweise überschrieben werden.

  9. #49
    Halbprofi Avatar von blacksilver
    Registriert seit
    29.12.2004
    Beiträge
    234
    Zitat Zitat von DarkLifeAngel Beitrag anzeigen
    Zur Bugsuche ist es deshalb notwendig zuersteinmal fehlerhafte EInstellungen auf Nutzerseite auszususchließen um den Fehler auch tatsächlich reproduzieren zu können
    08/15 Standardeinstellungen. Läuft trotzdem nicht. Hilft vielleicht bei der Fehlersuche Ansonsten wollte ich keine Diskussion breit treten und klink mich aus Have Fun
    Geändert von blacksilver (20.05.2018 um 17:16 Uhr)
    Über 100 Saisons beim OFM

  10. #50
    HauptstadtClan Atze Präsident Avatar von Madmario
    Registriert seit
    25.08.2006
    Ort
    Berlin
    Beiträge
    2.772
    Zitat Zitat von Collin1987 Beitrag anzeigen
    Der 2. Torschuss ist doch (wie alles andere bei OFM auch) nur ein Angebot, dass genutzt werden kann, aber nicht genutzt werden muss. Will man es nutzen muss man auch in Kauf nehmen seine fehlerhaften bzw störenden Einstellungen für diese Aktion zu finden und zu beheben. Dabei wird man hier wohl tatkräftig unterstützt.
    Nur weil es bei Dir reibungslos läuft, heißt das nicht das es an den Einstellungen bei den Usern liegt, denn nicht alle werden mit demselben System am Start sein wie Du.

    Zitat Zitat von Collin1987 Beitrag anzeigen
    Wie gesagt hatte nie ein Problem mit dem Abspielen der Videos.
    Na dann sei doch froh. Nur frage ich mich was Du dann hier im Thread machst, denn das es bei läuft hilft denjenigen wo es nicht der Fall ist kein Stück weiter.


    Zitat Zitat von Collin1987 Beitrag anzeigen
    Was kann ich dafür das es an den Usern bzw deren Softwareeinstellingen liegt?

    Woher weißt Du das? Kennst Du die Einstellungen der User? Kennst Du alle Betriebssysteme und Browser der User?

    Zitat Zitat von Collin1987 Beitrag anzeigen
    In der Zeit wo sich einige hier mit sinnlosen Kommentaren die Zeit vertreiben hätte ich längst das Problem auf meinem Rechner beseitigt
    Ok, dann kannst Du mir ja sicher erklären, nachdem alle Einstellungen so sind wie es hier von DarkLifeAngel empfohlen wurde, warum das Video bei mir mehrfach gestartet werden muss und warum es anschliessend keinen automatischen Torschuss gibt ohne das Fenster zuvor wieder zu schliessen.

    Das es grundsätzlich ja läuft beweist ja die Tatsache, das das Video ja irgendwann abgespielt wird, auch wenn es dazu eben mehrere Versuche benötigt.
    Nach Deiner Logik hiesse es ja das meine Softwareeinstellungen fehlerhaft sind und die sich dann beim erneuten versuchen automatisch so anpassen, daß sie plötzlich wieder passen.
    Und das ganze wiederholt sich dann jeden Tag so.

    Alles klar. Dann habe ich wohl ein sehr intelligentes BS und Browser.

    Zitat Zitat von Dr.Maik am 10.12.2011 im Forum
    "Auf dem "PlusPaket" Server wird es keine Spielvorteile für Kixx geben, dieses Spielkonzept bleibt auf den OFM-Welten mit Personal."

  11. #51
    Clan die Traderschmiede Manager Avatar von yodapinke
    Registriert seit
    16.11.2010
    Beiträge
    1.763
    Evtl. besteht noch die Möglichkeit, dass Euer BS oder Flash nicht via update auf dem aktuellsten Stand sind.

  12. #52
    HauptstadtClan Atze Präsident Avatar von Madmario
    Registriert seit
    25.08.2006
    Ort
    Berlin
    Beiträge
    2.772
    Erfahrungsbericht von heute:

    D 2 Versuche Wasservideo
    CH 3 Versuche Wasservideo
    AT 1 Versuch Schafskäsevideo

    Kein automatischer Torschuss nach den Videos.

    Also das sind scheinbar Videos die laufen. Welche bei den Fehlversuchen angeboten weiß ich nicht.

    Der Flashplayer ist aktuell.

    Zitat Zitat von Dr.Maik am 10.12.2011 im Forum
    "Auf dem "PlusPaket" Server wird es keine Spielvorteile für Kixx geben, dieses Spielkonzept bleibt auf den OFM-Welten mit Personal."

  13. #53
    Halbprofi Avatar von Uschade
    Registriert seit
    24.01.2012
    Beiträge
    243
    @Madmario

    Wie du in meinen Beiträgen nachlesen kannst, hatte ich das selbe Problem. Zuerst wurden die Videos nicht abgespielt, dann zwar abgespielt, aber der 2. Torschuss war nicht ausführbar.

    Folgende Einstellungen habe ich im Chrom überprüft und angepasst:

    Popup Blocker / Java-Script / Flash Player

    www.onlinefussballmanager.de
    http://www.onlinefussballmanager.de/game

    als Ausnahmen hinzugefügt
    Bitte sieh mal nach, ob du den rot markierten Teil ebenfalls auf die Whitelist gesetzt hast.
    Hast du die Einstellungen wie oben angepasst, lösche bitte alle Daten aus dem Cache, bis auf deine Passwörter, falls du die im Browser gespeichert haben solltest (was ich nicht empfehle, dafür gibt es kleine Tools, die weitaus besser geeignet sind....Passwörter im Browser speichern ist eher unsicher....)

    Dann starte den Browser neu, also nicht "refresh" sondern wirklich schließen und neu starten.

    Bitte teile uns kurz mit, ob der Fehler damit behoben wurde.

    Grüße
    Uwe

    Tante Edit sagt nocht:
    Selbst das hier viel zitierte Wasservideo läuft jetzt bei mir ohne Probleme.

    Bitte an alle anderen, bei dem die Videos nicht gehen:

    Bitte Betriebssystem (Version) UND Name/Version des benutzten Browsers posten. Ich kann gerne verschiedene Möglichkeiten durchprobieren und dann hier die gefundenen Lösungen posten. Übrigens kommen wir nicht weiter, wenn ihr nicht wirklich ALLES ganz genau so umsetzt, wie es in den Lösungsvorschlägen gepostet wird. Jede noch so kleine, für euch scheinbar unwichtige Abweichung, kann letztendlich der "Fehler" sein.

    Uwe
    Geändert von Uschade (28.05.2018 um 15:01 Uhr)

  14. #54
    Halbprofi Avatar von mausel56
    Registriert seit
    02.01.2014
    Beiträge
    239
    Zitat Zitat von Uschade Beitrag anzeigen





    Bitte sieh mal nach, ob du den rot markierten Teil ebenfalls auf die Whitelist gesetzt hast.
    Hast du die Einstellungen wie oben angepasst, lösche bitte alle Daten aus dem Cache, bis auf deine Passwörter, falls du die im Browser gespeichert haben solltest (was ich nicht empfehle, dafür gibt es kleine Tools, die weitaus besser geeignet sind....Passwörter im Browser speichern ist eher unsicher....)

    Dann starte den Browser neu, also nicht "refresh" sondern wirklich schließen und neu starten.

    Bitte teile uns kurz mit, ob der Fehler damit behoben wurde.

    Uwe
    Hab den "roten Teil" bei mir eingefügt dann ging es.Ich benutze Chrome ,Windows 7.
    Danke.

  15. #55
    HauptstadtClan Atze Präsident Avatar von Madmario
    Registriert seit
    25.08.2006
    Ort
    Berlin
    Beiträge
    2.772
    Zitat Zitat von mausel56 Beitrag anzeigen
    Hab den "roten Teil" bei mir eingefügt dann ging es.Ich benutze Chrome ,Windows 7.
    Danke.
    Ebenso Chrome, Windows 7.

    Testen kann ich es dann erst morgen wieder, weil ich es heute schon durch habe.

    Zitat Zitat von Dr.Maik am 10.12.2011 im Forum
    "Auf dem "PlusPaket" Server wird es keine Spielvorteile für Kixx geben, dieses Spielkonzept bleibt auf den OFM-Welten mit Personal."

  16. #56
    Halbprofi Avatar von mausel56
    Registriert seit
    02.01.2014
    Beiträge
    239
    Zitat Zitat von Madmario Beitrag anzeigen
    Ebenso Chrome, Windows 7.

    Testen kann ich es dann erst morgen wieder, weil ich es heute schon durch habe.
    Den blauen Teil hatte ich schon,es müssen also beide hinzugefügt sein.

  17. #57
    Balljunge
    Registriert seit
    30.05.2018
    Beiträge
    2

    seit dem 28.05.2018

    hallo ofm,
    seit dem 28.05.2018 geht kein video mehr, weder awp rechner noch 2. torschuss.
    alles ist wie bisher und ich hab auch keine änderungen vor genommen. aber egal wie ich ofm aufrufe, ob über handy internet, laptop (windows 10) firefox oder chrome, die fenster mit den werbevideos öffnen sich seit dem 28.05. nicht mehr. vor dem 28.05. ging dies ohne probleme über handy internet und laptop firefox.
    hab auch schon für popups, flashplayer und java ofm als ausnahme eingetragen, wie vorgeschlagen, aber funktioniert auch nicht. kann mir jemand helfen? hab gesehen, dass es einigen auch so geht. was ist den um den 28.05. bei ofm umgestellt worden, dass plötzlich überall die werbevideos nicht mehr abgespielt werd?
    gruß johannes

  18. #58
    Halbprofi Avatar von Uschade
    Registriert seit
    24.01.2012
    Beiträge
    243
    Hallo Johannes,

    ich gehöre zwar nicht zum OFM Team, trotzdem möchte ich dich um folgende Angaben bitten, da ohne diese eine Fehlersuche unmöglich ist:

    Welches Betriebssystem benutzt du ? Bitte auch die Version des Betriebssystems angeben.
    Welchen Browser benutzt du ? Bitte auch die Version des Browsers angeben.


    Hast du meinen Eintrag gelesen ? Wenn ja, bitte das genau so umsetzen, wie ich es beschrieben habe. Vielleicht ist dein Problem damit gelöst.

    Grüße
    Uwe

  19. #59
    HauptstadtClan Atze Präsident Avatar von Madmario
    Registriert seit
    25.08.2006
    Ort
    Berlin
    Beiträge
    2.772
    Also bei mir gehts zwar jetzt seit ein paar Tagen, allerdings immer erst nach einem rechtsklick in das Video. Bitte klicken sie mit der rechten Maustaste um flash zu aktivieren oder so ähnlich lautet die Meldung.
    Eigentlich hatte ich aber OFM auf immer zulassen eingestellt.

    Zitat Zitat von Dr.Maik am 10.12.2011 im Forum
    "Auf dem "PlusPaket" Server wird es keine Spielvorteile für Kixx geben, dieses Spielkonzept bleibt auf den OFM-Welten mit Personal."

  20. #60
    Halbprofi Avatar von Uschade
    Registriert seit
    24.01.2012
    Beiträge
    243
    Madmario, das kommt bei mir (Chrome) auch. Allerdings wird Flash nach ca 2 Sekunden ausgeführt...ohne dass ich klicken muss. Wie ist es, wenn du einen Moment wartest ?

Seite 3 von 5 ErsteErste 12345 LetzteLetzte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •