Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 40 von 62

Thema: Werbevideos für Torschuss und AWP-Rechner starten nicht mehr

  1. #21
    Halbprofi Avatar von Uschade
    Registriert seit
    24.01.2012
    Beiträge
    242
    Chrome, Version 66.0.3359.139 (Offizieller Build) (64-Bit)
    Win10 64/bit prof


    Hab ein paar Einstellungen angepasst im Chrome, jetzt wird das Video zwar abgespielt, aber die Weiterleitung zum Schuss erfolgt trotzdem nicht, erst wenn man die Seite neu geladen hat, kann geschossen werden.

    Folgende Einstellungen habe ich im Chrom überprüft und angepasst:

    Popup Blocker / Java-Script / Flash Player

    www.onlinefussballmanager.de
    http://www.onlinefussballmanager.de/game

    als Ausnahmen hinzugefügt

    Wie bei den anderen auch wurde vorher das Video nicht abgespielt.

    Folgendes möchte ich noch als Hinweis geben:

    Auch der Schuss über Kixx hat vorher nicht ordentlich funktioniert und die Seite musste bei mir mehrfach neu geladen werden, bis man letztendlich ein Tor aussuchen konnte.

    Ich hoffe, ihr kommt damit weiter...

    Grüße
    Uwe

  2. #22
    Märkischer Adler Manager Avatar von Collin1987
    Registriert seit
    19.12.2014
    Ort
    Röbel/Müritz
    Beiträge
    1.908
    Muss an den Usern liegen. Hatte nie ein Problem mit dem Abspielen der Videos bei Chrome.


  3. #23
    Halbprofi Avatar von Uschade
    Registriert seit
    24.01.2012
    Beiträge
    242
    Muss an den Usern liegen. Hatte nie ein Problem mit dem Abspielen der Videos bei Chrome.
    Toller Beitrag Collin....hilft uns allen sehr.


    Danke


    P.S.:

    Guck mal Dieter Nuhr.


    P.S. II an die Community:

    Sorry für Spam, aber das musste jetzt einfach raus...

    Edith:

    Jetzt noch was relevantes:

    Die Weiterleitung vom Video zum Torschuss funktioniert jetzt wieder. Scheint sich nach einem Reboot wieder eingerenkt zu haben, nachdem ich die Einstellungen geändert hatte.
    Geändert von Uschade (07.05.2018 um 05:45 Uhr)

  4. #24
    MdB Spielerberater Avatar von Semsemnamm
    Registriert seit
    05.04.2011
    Beiträge
    1.140
    Mal noch ein anderer Gedanke: Microsoft verteilt ja gerade das Funktionsupdate 1803 für Windows 10.

    Könnte das auch damit zusammenhängen? Ich weiß zumindest, dass es diverse Probleme verursachen kann, und solche Updates können ja auch immer irgendwelche Einstellungen ändern.

    Blau und weiß ein Leben lang!

  5. #25
    Nationensammler & Exil-Franke & Taktiker Fussballgott
    Registriert seit
    18.01.2006
    Ort
    A3, Ausfahrt Hengersberg
    Beiträge
    8.794
    Zitat Zitat von Uschade Beitrag anzeigen
    Toller Beitrag Collin....hilft uns allen sehr.
    Collin sollte seine Adresse rein stellen.
    Dann kann jeder, der Probleme hat, ihn besuchen und seinen Rechner benutzen

    Platz 63 der Weltrangliste / Junior-Cup-Sieger Saison 154 / Sieger des 106.Passau-Cups

  6. #26
    Präsident Avatar von Problemkind
    Registriert seit
    21.04.2016
    Ort
    Problemviertel
    Beiträge
    3.694
    Von Anfang an bis letzte Woche Donnerstag nie Probleme gehabt. Weder mit MF noch mit Chrome. Die letzten 3 Tage ohne eine Änderung meinerseits lief das Video nicht und seit heute läufts wieder, obwohl ich weiterhin nichts an irgendwelchen Einstellungen geändert habe. Gibt wohl doch Wunderheilungen.

    Das Duell der Giganten => Klick --- Spielplan und Tabelle => Klack --- Homepage der Giganten => Klickklack

  7. #27
    Balljunge
    Registriert seit
    10.03.2012
    Beiträge
    10
    Tjo, bei mir gehts leider immer noch nicht ohne Probleme. Im Chrome bekomme ich es garnicht zum laufen, und im Firefox nur indem ich den Frame in dem Werbefenster neu lade. Funktioniert so zwar, aber ne wirklich tolle "Lösung" ist das nicht.

  8. #28
    Halbprofi Avatar von Uschade
    Registriert seit
    24.01.2012
    Beiträge
    242
    Ich glaub der Anbieter dieser Videos hat Probleme.

    Das schließe ich aus der sehr langen Ladezeit der Videos, bzw. der Dauer, bis ein Video aus dem Pool ausgewählt wurde. (Zu erkennen an "flackerndem" Frame und dem immer wiederkehrendem Spinning beim Laden)

    Ähnliche Erfahrungen habe ich schon bei einem anderen Anbieter von Browsergames gemacht, der ebenfalls Boni für das angucken von Werbevideos vergibt.

    Tjo, bei mir gehts leider immer noch nicht ohne Probleme. Im Chrome bekomme ich es garnicht zum laufen, und im Firefox nur indem ich den Frame in dem Werbefenster neu lade. Funktioniert so zwar, aber ne wirklich tolle "Lösung" ist das nicht.
    Hast du die Einstellungen im Chrome so angepasst, wie ich es in meinem Beitrag beschrieben hab ?


    Grüße
    Uwe

  9. #29
    Balljunge
    Registriert seit
    10.03.2012
    Beiträge
    10
    Okay, jetzt gehts. Lag am Flash. Ausnahme hinzugefügt und es funktioniert wieder ganz normal. Danke für den Tipp

  10. #30
    Manager
    Registriert seit
    12.08.2009
    Beiträge
    1.878
    Zitat Zitat von Uschade Beitrag anzeigen
    Chrome, Version 66.0.3359.139 (Offizieller Build) (64-Bit)
    Win10 64/bit prof


    Hab ein paar Einstellungen angepasst im Chrome, jetzt wird das Video zwar abgespielt, aber die Weiterleitung zum Schuss erfolgt trotzdem nicht, erst wenn man die Seite neu geladen hat, kann geschossen werden.

    Folgende Einstellungen habe ich im Chrom überprüft und angepasst:

    Popup Blocker / Java-Script / Flash Player

    www.onlinefussballmanager.de
    http://www.onlinefussballmanager.de/game

    als Ausnahmen hinzugefügt

    Wie bei den anderen auch wurde vorher das Video nicht abgespielt.

    Folgendes möchte ich noch als Hinweis geben:

    Auch der Schuss über Kixx hat vorher nicht ordentlich funktioniert und die Seite musste bei mir mehrfach neu geladen werden, bis man letztendlich ein Tor aussuchen konnte.

    Ich hoffe, ihr kommt damit weiter...

    Grüße
    Uwe
    Vielen Dank!
    Hat bei mir am Flash gelegen.

  11. #31
    Amateurspieler
    Registriert seit
    28.06.2011
    Beiträge
    80
    bei mir liegt/lag es am ghostery plugin

  12. #32
    HauptstadtClan Atze Präsident Avatar von Madmario
    Registriert seit
    25.08.2006
    Ort
    Berlin
    Beiträge
    2.762
    Momentaner Stand bei mir ist, daß es im Chrome immer so 2-4 Versuche braucht bis das Video startet. Das heißt Fenster schließen dann neu öffnen und immer erneut probieren. Wahrscheinlich bis man dann zufällig das Video erwischt, welches kompatibel zum OFM und Chrome ist.

    Auch der anschließende Torschuss ist sehr oft erst nach einem schließen und erneutem öffnen des Torschußfensters möglich.

    Zitat Zitat von Dr.Maik am 10.12.2011 im Forum
    "Auf dem "PlusPaket" Server wird es keine Spielvorteile für Kixx geben, dieses Spielkonzept bleibt auf den OFM-Welten mit Personal."

  13. #33
    Board-Admin Fussballgott Avatar von DarkLifeAngel
    Registriert seit
    09.08.2009
    Ort
    dort wo andere Urlaub machen
    Beiträge
    5.252
    Ein weiteres Feedback was sich auf Facebook ergeben hat ist, dass Flash zwar aktiviert war allerdings auf "immer nachfragen" eingestellt.
    Nachdem es für den OFM auf "immer aktiv" gesetzt wurde funktionierte das Video ohne Probleme

    "And now it's time for one last bow, like all your other selves. Eleven's hour is over now, the clock is striking twelve's."
    So soll eine Bugmeldung aussehenBugforumRegeln&FAQPN an michOFM - offene BETA

  14. #34
    Präsident Avatar von Problemkind
    Registriert seit
    21.04.2016
    Ort
    Problemviertel
    Beiträge
    3.694
    Das leuchtet ja auch alles ein aber die Einstellungen "immer nachfragen" stellen sich doch nicht von selbst ein wenn man irgendwann mal ne andere Einstellung vorgenommen hat.

    @Mario
    Zufällig das kompatible Video erwischen kann ich mir nicht vorstellen. Ich vermute, dass alle täglich das gleiche Video haben. Meistens kommt bei mir das Video mit dem Wasser.

    Komisch nur, dass es bei mir ohne Probleme immer lief, dann ohne zutun einige Tage nicht und dann wieder ohne zutun plötzlich doch wieder.

    Das Duell der Giganten => Klick --- Spielplan und Tabelle => Klack --- Homepage der Giganten => Klickklack

  15. #35
    Profi Avatar von Brummbaer96
    Registriert seit
    24.10.2011
    Ort
    Hannover
    Beiträge
    400
    Also hab mal die FB-Variante mit Flash hinzufügen genommen und es geht wieder.Trotzdem merkwürdig....

    Hab auch meist das Wasser,kann aber aus eigener Erfahrung sagen,da ich ja zur Zeit UV mache,das es nicht immer dasselbe Video ist.Hatte schon

    den Fall, das bei meinen Highlandern ein anderes Video als bei den Fröschen war.

  16. #36
    Präsident Avatar von Problemkind
    Registriert seit
    21.04.2016
    Ort
    Problemviertel
    Beiträge
    3.694
    Ah ok, war nur ne Vermutung das täglich bei jedem das gleiche Video läuft.

    Das Duell der Giganten => Klick --- Spielplan und Tabelle => Klack --- Homepage der Giganten => Klickklack

  17. #37
    Profi Avatar von Brummbaer96
    Registriert seit
    24.10.2011
    Ort
    Hannover
    Beiträge
    400
    Aktuell heute wieder:alles sofort geklappt mit Video und zweiten Schuss.

    Und:Wasser für die Highlander und Kaffeewerbung für die Frösche.

    Da bei mir der Fehler behoben scheint,bin ich dann hier raus

  18. #38
    HauptstadtClan Atze Präsident Avatar von Madmario
    Registriert seit
    25.08.2006
    Ort
    Berlin
    Beiträge
    2.762
    Zitat Zitat von Problemkind Beitrag anzeigen
    Das leuchtet ja auch alles ein aber die Einstellungen "immer nachfragen" stellen sich doch nicht von selbst ein wenn man irgendwann mal ne andere Einstellung vorgenommen hat.

    @Mario
    Zufällig das kompatible Video erwischen kann ich mir nicht vorstellen. Ich vermute, dass alle täglich das gleiche Video haben. Meistens kommt bei mir das Video mit dem Wasser.

    Komisch nur, dass es bei mir ohne Probleme immer lief, dann ohne zutun einige Tage nicht und dann wieder ohne zutun plötzlich doch wieder.
    Ich spiele auch noch auf anderen Servern. Habe da auch nicht immer das gleiche Video am Tag gehabt.

    Heute brauchte ich 2, 3 und 4 Startversuche und heute kam dann überall das Wasservideo. Auf allen Servern musste ich nach dem Video das Fenster schliessen und wieder öffnen um dann schiessen zu können. Es gibt also keinen automatischen Torschuss mehr.

    Flash ist dauerhaft bei OFM auf immer zulassen eingestellt. Daran liegt das definitiv nicht.

    Ich vermute weiterhin, daß es an den Videos selber liegt, daß einige eben nicht mehr abspielen und man eben so oft probieren muss bis zufällig ein kompatibles kommt.
    Geändert von Madmario (18.05.2018 um 07:44 Uhr)

    Zitat Zitat von Dr.Maik am 10.12.2011 im Forum
    "Auf dem "PlusPaket" Server wird es keine Spielvorteile für Kixx geben, dieses Spielkonzept bleibt auf den OFM-Welten mit Personal."

  19. #39
    Fussballgott Avatar von Laserlehmann
    Registriert seit
    03.04.2009
    Ort
    Magdeburg
    Beiträge
    8.901
    Bei mir funktioniert es nach wie vor überhaupt nicht.

  20. #40
    Halbprofi Avatar von blacksilver
    Registriert seit
    29.12.2004
    Beiträge
    234
    Zitat Zitat von Collin1987 Beitrag anzeigen
    Muss an den Usern liegen. Hatte nie ein Problem mit dem Abspielen der Videos bei Chrome.
    Wenn man mit Werbung Geld verdienen will, muss man sie auch so bauen, dass sie bei allen reibungslos läuft. Ich werde für 2 Frischepunkte sicher nicht bei mir auf "Bugsuche" gehen. Das wäre in etwa so als wenn ich den Versicherungsvertreter abholen würde, damit der bei mir klingeln darf
    Über 100 Saisons beim OFM

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •